Vue Cli Plugin Babel 4.5.0

Posted on  by admin
On a fresh install I get all these deprecated packages:npm WARN deprecated @hapi/[email protected]: This version has been deprecated and is no longer supported or maintained npm WARN deprecated @hapi/[email protected]: This version has been deprecated and is no longer supported or maintained npm WARN deprecated [email protected]: Please see https://github.com/lydell/urix#deprecated npm WARN deprecated [email protected]: this library is no longer supported npm WARN deprecated [email protected]: The apollo-tracingpackage is no longer part of Apollo Server 3.

See https://www.apollographql.com/docs/apollo-server/migration/#tracing for details npm WARN deprecated [email protected]: https://github.com/lydell/resolve-url#deprecated npm WARN deprecated [email protected]: Thegraphql-extensionsAPI has been removed from Apollo Server 3.

Use the plugin API instead: https://www.apollographql.com/docs/apollo-server/integrations/plugins/ npm WARN deprecated @hapi/[email protected]: Moved to 'npm install @sideway/address' npm WARN deprecated [email protected]: The functionality provided by theapollo-cache-controlpackage is built in toapollo-server-core starting with Apollo Server 3.

See https://www.apollographql.com/docs/apollo-server/migration/#cachecontrol for details.

npm WARN deprecated [email protected]: Please upgrade to version 7 or higher. Older versions may use Math.random() in certain circumstances, which is known to be problematic.

Niels BosmanNiels Bosman
6472

153 Versions