Vue Ie8

Posted on  by admin

AMD Module Loaders

You’re browsing the documentation for v2.x and earlier. For v3.x, click here. Vue does not support IE8 and below, because it uses ECMAScript 5 features that are un-shimmable in IE8. However it supports all ECMAScript 5 compliant browsers. Vue follows Semantic Versioning in all its official projects for documented features and behavior.

For undocumented behavior or exposed internals, changes are described in release notes.

CLI

Latest stable version: 2.6.14. Detailed release notes for each version are available on GitHub. When using Vue, we recommend also installing the Vue Devtools in your browser, allowing you to inspect and debug your Vue applications in a more user-friendly interface.

Direct